Increased issues to access files on private hosting
Incident Report for Elium
Resolved
This incident has been resolved by the provider. We will continue to monitor the system.
Posted Jul 10, 2023 - 16:08 CEST
Monitoring
As Outscale has marked the incident as fixed, we continue to monitor the situation
Posted Jul 10, 2023 - 14:38 CEST
Identified
A temporary service interruption is currently impacting our file storage functionality. Unfortunately, our Cloud Storage provider is experiencing an issue, which is affecting the download and upload of files within our system. Our technical team is in close communication with their support team to identify the root cause and implement a solution swiftly.
During this period, end-users may encounter difficulties in accessing or uploading files. We sincerely apologize for any inconvenience this may cause.
Our team will provide regular updates on the incident, including any estimated timelines for resolution or any workarounds available in the meantime.
Posted Jul 10, 2023 - 09:00 CEST
Investigating
Some of the files are inaccessible: pdf, thumbnails, ...
Posted Jul 10, 2023 - 08:44 CEST
This incident affected: Private Hosting.