Storage system is unavailable
Incident Report for Elium
Resolved
Our provider informs us that the issue is now resolved
Posted Oct 10, 2022 - 14:25 CEST
Identified
More information can be found here: https://status.outscale.com/
Posted Oct 10, 2022 - 13:20 CEST
Investigating
Our storage provider is reporting an outage with the system, this makes images and file upload unavailable for the moment
Posted Oct 10, 2022 - 13:18 CEST
This incident affected: Private Hosting.