3DS Outscale issue
Incident Report for Elium
Resolved
New network configuration has been applied.
Posted May 25, 2021 - 16:26 CEST
Monitoring
We have reverted to the previous network configuration and are monitoring the behaviour. The new network configuration will be tested again after further impact analysis.
Posted May 25, 2021 - 13:55 CEST
Identified
A maintenance on the network was the root cause of the issue. We restored the previous configuration and continue our investigation.
Posted May 25, 2021 - 13:34 CEST
Investigating
We have an issue involving 3DS Outscale hosting. We are currently investigating it.
Posted May 25, 2021 - 13:20 CEST
This incident affected: Private Hosting.