File storage unavailable
Incident Report for Elium
Resolved
Our upstream provider reports a fix has been deployed
Posted Apr 04, 2023 - 13:04 CEST
Monitoring
Since 12h05 we no longer see errors from the storage provider. We are now waiting for a confirmation the problem is fixed
Posted Apr 04, 2023 - 12:14 CEST
Identified
The issue has been acknowledged by our provider and they are working on a solution
Posted Apr 04, 2023 - 10:19 CEST
Investigating
We detected an elevated error rate when using our private hosting provider file storage
Posted Apr 04, 2023 - 10:02 CEST
This incident affected: Private Hosting.