Unavailable frontend
Incident Report for Elium
Resolved
We switched back to the original hosting for static resources (Javascript, CSS). We still monitoring for errors.
Posted Apr 27, 2023 - 10:35 CEST
Monitoring
We identified random issues to serve static resources (Javascript, CSS) for some platforms and for specific end-users. We attached these issues to the incident at one of Google's data centers this morning that is impacting the global CDN that serves these static resources.

We have implemented a temporary work-around to fix the issue while waiting for Google to solve the root cause. Static resources were deployed on another Cloud provider (Amazon) and used from there.
Posted Apr 26, 2023 - 18:07 CEST
Update
We are continuing to investigate this issue.
Posted Apr 26, 2023 - 16:31 CEST
Investigating
We are investigating the issue
Posted Apr 26, 2023 - 15:59 CEST
This incident affected: Standard Hosting and Private Hosting.