Issue on private (Outscale) hosting
Incident Report for Elium
Resolved
We identified the root cause and fixed it. The platforms on the private (Outscale) hosting are now completely available again.
Posted Jun 03, 2024 - 14:21 CEST
Update
The platforms on the private (Outscale) hosting are intermittently unavailable. We continue to investigate the root cause of this incident and try to permanently fix the issue.
Posted Jun 03, 2024 - 12:56 CEST
Identified
One of the servers hosting private (Outscale) platforms has an unexpected increase of memory load. We switched traffic to another backup servers.
We still investigate the root cause of this incident.
Posted Jun 03, 2024 - 12:17 CEST
This incident affected: Private Hosting.