Unavailable Files
Incident Report for Elium
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 10:41 CEST
Monitoring
Our upstream provider informed us that the maintenance was completed and the situation is being monitored. We no longer observe any errors coming from the storage system at this point.
Posted Jul 20, 2023 - 15:51 CEST
Update
Our upstream provider informed us that the recovery has been delayed, and should now be no earlier than 15h30
Posted Jul 20, 2023 - 14:20 CEST
Update
Our storage provider informed us of an unplanned operation on the file storage service, the service will be unavailable at least until 14h while it is being worked on. Data integrity is not affected. We are in close phone contact with our provider and will be updating the status of the operation.

During this time, all file uploads and downloads will not work
Posted Jul 20, 2023 - 12:04 CEST
Identified
The issue has been identified by our provider, we are waiting for a fix on their side
Posted Jul 18, 2023 - 13:00 CEST
This incident affected: Private Hosting.