DNS issues on our private Cloud provider (Outscale)
Incident Report for Elium
Resolved
Our private cloud provider has now told us that the incident is closed on their side.
All services seem to be working correctly again.
Posted Jul 15, 2024 - 13:15 CEST
Monitoring
As of 12:20, we are no longer detecting any errors on the services hosted by our private cloud provider. However, we have not received confirmation from them that the incident has been resolved.
We are therefore continuing to monitor the platforms.
Posted Jul 15, 2024 - 12:47 CEST
Update
We received a feedback from our private Cloud provider : "Nous avons un incident au niveau du réseau interne de notre orchestrateur.
C'est en cours de résolution au niveau des équipes techniques. Nous reviendrons vers vous dès que le problème est résolu."
Posted Jul 15, 2024 - 11:07 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 15, 2024 - 10:46 CEST
Investigating
Our private Cloud provider has informed us that they are currently experiencing problems with their DNS service. This is having an impact on certain features of the solution. In particular, services requiring external access, such as integrations with services like Google, Facebook, etc., as well as file storage and sending and receiving emails, are currently experiencing intermittent problems.
Posted Jul 15, 2024 - 10:46 CEST
This incident affected: Private Hosting.