Private hosting outage

Incident Report for Elium

Resolved

Our provider confirm the issue is resolved
Posted Oct 21, 2025 - 18:50 CEST

Monitoring

Monitoring the status while waiting for more information
Posted Oct 21, 2025 - 18:44 CEST

Update

We are continuing to investigate this issue.
Posted Oct 21, 2025 - 18:41 CEST

Update

Connectivity is coming back, still waiting for more information from our provider
Posted Oct 21, 2025 - 18:41 CEST

Investigating

We noticed a complete connectivity loss from our private hosting provider starting around 18h08 CET.

We are waiting for more information from our provider.
Posted Oct 21, 2025 - 18:33 CEST
This incident affected: Private Hosting.