Networking issues on private hosting

Incident Report for Elium

Identified

Our upstream provider has indicated that it is currently resolving the issue and that the affected services are currently being restarted.

On our end, we are not detecting any errors and the platforms are functioning correctly.
Posted Feb 11, 2026 - 21:19 CET

Update

Our upstream provider is still working to resolve the incident.
Posted Feb 11, 2026 - 16:07 CET

Update

Our upstream provider confirmed the issue with DNS resolution and is actively working on the issue
Posted Feb 11, 2026 - 13:50 CET

Investigating

We detected a number of networking errors both internal and on user-facing requests. Upstream provider has been notified
Posted Feb 11, 2026 - 13:36 CET
This incident affects: Private Hosting.