Service unavailability

Incident Report for Elium

Resolved

This issue is resolved
Posted Dec 06, 2021 - 14:29 CET

Update

This incident will be closed when the maintenance window from our provider closes at 14:00 CET. No further interruption should happen until then
Posted Dec 06, 2021 - 12:35 CET

Monitoring

Service has been restored upstream
Posted Dec 06, 2021 - 12:14 CET

Identified

Our infrastructure provider is performing an urgent maintenance on their network causing temporary drops in connectivity
Posted Dec 06, 2021 - 12:11 CET

Update

We detected an interruption in network connectivity on our private datacenter causing instances to be unresponsive
Posted Dec 06, 2021 - 12:07 CET

Investigating

We are currently investigating this issue.
Posted Dec 06, 2021 - 12:07 CET
This incident affected: Private Hosting.