Queue processing issues
Incident Report for Elium
Resolved
This incident has been resolved.
Posted Mar 03, 2021 - 13:13 CET
Monitoring
A larger queue processor is now live, some delays are expected while the queue is being processed
Posted Mar 03, 2021 - 12:14 CET
Identified
Our queue processor went out of capacity, a larger one is being provisioned
Posted Mar 03, 2021 - 12:05 CET
Investigating
We are investigating an issue in processing background tasks
Posted Mar 03, 2021 - 12:01 CET
This incident affected: Standard Hosting and Private Hosting.