Bug in the production frontend version
Incident Report for Elium
Resolved
A new version 1.67.10 that fix bug in release 1.67.9 has been released in production.
Posted Feb 02, 2021 - 14:36 CET
Monitoring
We already reverted to the previous release 1.67.8 in production.
Posted Feb 02, 2021 - 14:09 CET
Investigating
A undetected bug has been deployed in production release 1.67.9 of the frontend. We will revert to release 1.67.8 as soon as possible.
Posted Feb 02, 2021 - 14:08 CET
This incident affected: Standard Hosting and Private Hosting.