Instances on Google Cloud are unavailable.

Incident Report for Elium

Resolved

The incident was caused by an issue in the latest version of the code that was deployed. The previous version of the code has been restored.
Posted Jul 21, 2026 - 13:54 CEST

Investigating

We are experiencing a loss of connection to the instances hosted on Google Cloud. We are investigating the situation to determine the cause.
Posted Jul 21, 2026 - 13:45 CEST
This incident affected: Standard Hosting.