unavailable instance
Incident Report for Elium
Resolved
This incident has been resolved.
Posted Jul 17, 2023 - 15:58 CEST
Monitoring
Situation seems to be back, we are still investigating and monitoring the situation
Posted Jul 17, 2023 - 15:45 CEST
Update
We are continuing to investigate this issue.
Posted Jul 17, 2023 - 15:41 CEST
Investigating
We are currently investigating this issue.
Posted Jul 17, 2023 - 15:40 CEST
This incident affected: Standard Hosting and Private Hosting.