File Storage Outage

Incident Report for Elium

Resolved

The incident is closed at our provider
Posted Sep 17, 2025 - 14:06 CEST

Update

Our provider informs us that performance has been partially restored but not yet fully, some residual errors are still to be expected.
Posted Sep 17, 2025 - 12:15 CEST

Identified

Our file storage provider informs us of an ongoing incident with the file storage system. Some operations are taking longer than expected or might fail such as file uploads or file downloads.
Posted Sep 17, 2025 - 10:27 CEST
This incident affected: Private Hosting.