Unavailable Files
Incident Report for Elium
Resolved
There don't seem to be any more errors (502) since 11:52
Posted Aug 31, 2023 - 12:00 CEST
Identified
We have detected an abnormal number of errors (502) on requests to our Storage provider (for private hosting). For the moment, there is no critical impact on platforms (only few requests are in errors). Our Storage provider has not reported any outage on its status page.
Posted Aug 31, 2023 - 11:48 CEST
This incident affected: Private Hosting.