Unavailable Files on Private Hosting
Incident Report for Elium
Resolved
This incident has been resolved.
Posted Mar 07, 2024 - 10:56 CET
Monitoring
At around 3:30pm, our Cloud provider indicated that the incident was over and that the system was stable. For our part, we have not detected any errors since 2:20 pm.

We continue to monitor the service.
Posted Mar 01, 2024 - 15:59 CET
Update
This Friday morning at around 8:30, we detected an increase in errors accessing files hosted on certain platforms.
These errors are due to an incident currently being experienced by our Cloud provider hosting the files. This is making the upload and download of certain files temporarily unavailable.

We are monitoring the progress of this incident with our supplier.
Posted Mar 01, 2024 - 11:10 CET
Identified
We have detected an abnormal number of errors (502) on requests to our Storage provider (for private hosting). For the moment, there is no critical impact on platforms (only few requests are in errors). Our Storage provider has reported an outage on its status page.
Posted Mar 01, 2024 - 10:56 CET
This incident affected: Private Hosting.