Unavailable Files
Incident Report for Elium
Resolved
This incident has been resolved.
Posted Aug 28, 2023 - 16:55 CEST
Monitoring
There don't seem to be any more errors (502) since 12:15.
Posted Aug 28, 2023 - 13:53 CEST
Identified
We have detected an abnormal number of errors (502) on requests to our Storage provider (for private hosting). For the moment, there is no critical impact on platforms (only few requests are in errors). Our Storage provider has not reported any outage on its status page.
Posted Aug 28, 2023 - 10:39 CEST
This incident affected: Private Hosting.