File storage unavailability

Incident Report for Elium

Resolved

Our provider confirms the fix is operational.
Posted Jan 30, 2023 - 12:53 CET

Monitoring

We are no longer seeing errors from our provider. We are waiting for their confirmation that the problem is solved on their end
Posted Jan 30, 2023 - 12:07 CET

Identified

Our upstream provider has updated its status page: https://status.outscale.com/

We are investigating the time to resolution with them
Posted Jan 30, 2023 - 10:57 CET

Update

We are continuing to investigate this issue.
Posted Jan 30, 2023 - 10:54 CET

Investigating

We are currently noticing an increased error rate on file storage operations on our private hosting provider.
Posted Jan 30, 2023 - 10:54 CET
This incident affected: Private Hosting.