Issue on private (Outscale) hosting

Incident Report for Elium

Resolved

This incident has been resolved.
Posted May 13, 2024 - 15:23 CEST

Monitoring

Every platforms hosted on our private cloud (Outscale) have been restored.
Posted May 13, 2024 - 15:19 CEST

Update

Services hosted on private Cloud (Outscale) are now restored and platforms are available but storage system seems to stil broken and files still unavailable. We are awaiting further information.
Posted May 13, 2024 - 14:56 CEST

Identified

Our cloud provider (Outscale) notify that a fix has been implemented and that they still monitoring the results. But we still have issues with files.
Posted May 13, 2024 - 14:46 CEST

Update

The connection to services and virtual machines seem to be accessible again. Storage is still not working, files are not accessible.
Posted May 13, 2024 - 14:39 CEST

Update

Our Cloud provider (Outscale) added the problem to their persistant storage, public network and API. We are awaiting further information.
Posted May 13, 2024 - 14:26 CEST

Update

Our Cloud provider (Outscale) reported a problem with their internal network and data hosting. We are awaiting further information.
Posted May 13, 2024 - 14:02 CEST

Update

Some virtual machines hosted in our private cloud (Outscale) are not responding. We have contacted our cloud provider and are awaiting further information.
Posted May 13, 2024 - 13:48 CEST

Update

We are continuing to investigate this issue.
Posted May 13, 2024 - 13:43 CEST

Investigating

We are detecting problems with connections to platforms hosted by our private cloud (Outscale). We investigate the problem.
Posted May 13, 2024 - 13:37 CEST
This incident affected: Private Hosting.