Issue on private (Outscale) hosting

Incident Report for Elium

Resolved

We deployed a fix to ensure that this problem will not occurs in the future.
Posted May 16, 2024 - 07:47 CEST

Monitoring

Finally, the services of our private Cloud provider are back. We still monitoring and investigate to avoir that the problem will reproduce.
Posted May 14, 2024 - 14:27 CEST

Investigating

We are detecting problems with connections to platforms hosted by our private cloud (Outscale). We investigate the problem.
Posted May 14, 2024 - 14:15 CEST
This incident affected: Private Hosting.